WordPress: Download failed.: SSL certificate problem: unable to get local issuer certificate

*NOOT* Dit artikel is alleen van toepassing voor WordPress versie's ouder dan versie 3.7 indien je nog gebruik maakt van deze versie dan is het aan te raden om dit zo snel mogelijk bij te werken.

Wanneer je deze foutmelding krijgt bij het updaten van WordPress dan kan het zijn dat deze foutmelding naar boven komt. Je kan dit oplossen door de volgende regels toe te voegen aan jou wp-config bestand.

add_filter('https_ssl_verify', '__return_false');

add_filter
('https_local_ssl_verify', '__return_false');


Je wp-config file ziet er dan verder als volgt uit.



Voor volledig automatische updates bieden wij Managed WordPress Hosting mocht je hier interesse in hebben dan kun je hiervoor een ticket aanmaken richting onze helpdesk.