PHP versie selecteren

Om de PHP versie te selecteren bij MijnHostingPartner.nl kan je dit gemakkelijk doen via het klantenpanel. Dit doe je door eerst in te loggen in het klantenpanel onder mijn account. Hierna navigeer je naar Mijn producten ->  Betreffende dienst aanklikken ->  Nogmaals de website aanklikken -> Tabblad Websites. Hierna kom je in het volgende scherm terecht: 

PHP versie selecteren


Selecteer bij de PHP versie in de drop down de gewenste PHP versie. We raden aan om altijd te werken met de laatst beschikbare versie. Dit zorgt ervoor dat je website zo snel en veilig mogelijk is. MijnHostingPartner.nl loopt om de paar maanden de servers na op de aanwezige PHP versies. En update dit waar nodig. Mocht je de gewenste versie hier nog niet zien tussen staan. Kan je dus verzoeken in een ticket of de server waar jij op zit even in de onderhoudslijst prioriteit krijgt.

PHP versie selecteren


Hierna sla je de wijzigingen op met het opslaan teken, en hierna draait je website op de geselecteerde PHP versie. 

PHP versie selecteren


En dat zijn alle stappen die nodig zijn om de PHP versie aan te passen, de PHP versie te selecteren of de PHP versie te verhogen bij MijnHostingPartner.nl.

Onlangs is het controlpanel geupdate. Met deze laatste versie is het mogelijk om de php versie te selecteren van uw hosting space. Dit is gedaan om klanten die willen testen de mogelijkheid geven om dit te wijzigen en daarnaast kan het natuurlijk ook zo zijn dat u voor een bepaalde toepassing een specifieke PHP versie nodig heeft. Dit kun je op deze wijze instellen:
Stap 1:Login met jouw gegevens in het control panel
Stap 2:Ga naar jouw website onder web sites en application.
Stap 3:Selecteer jouw website door erop te klikken. Ga daarna naar het tabblad extensions.
Stap 4: Selecteer je gewenste php versie uit de dropdown.
Indien je de versie hier niet tussen ziet staan kun je door middel van het ticketsysteem een verzoek doen of het mogelijk is om die specifieke versie toe te voegen. keywords: php versie andere versie van php instellen